Results 1 to 4 of 4

Thread: Forum does not let me to post in some thread

  1. #1
    Member
    Join Date
    Jun 2009
    Location
    Kraków, Poland
    Posts
    1,471
    Thanks
    26
    Thanked 120 Times in 94 Posts

    Forum does not let me to post in some thread

    Hi,

    I am sometimes experiencing problems with posting. For example now I'm unable to post in Rawzor thread. I can explore the forum freely, only posting doesn't work.

    Anyone have clue what could be a reason?

  2. #2
    Member Surfer's Avatar
    Join Date
    Mar 2009
    Location
    oren
    Posts
    203
    Thanks
    18
    Thanked 7 Times in 1 Post
    Browser?

  3. #3
    Administrator Shelwien's Avatar
    Join Date
    May 2008
    Location
    Kharkov, Ukraine
    Posts
    3,134
    Thanks
    179
    Thanked 921 Times in 469 Posts
    I checked the account and didn't see anything wrong.
    Clearing browser cache/cookies might be really worth trying.
    Also you can post here, and I'd move it to relevant thread(s).

  4. #4
    Member
    Join Date
    Jun 2009
    Location
    Kraków, Poland
    Posts
    1,471
    Thanks
    26
    Thanked 120 Times in 94 Posts
    I suspected some anti-spam protection. Anyway it's strange that on some threads replying results in timeout. Sometimes my post were broken after posting, cut in half or so (AFAIR always cut in the same point). That was the case with MMC thread where I've talked with Cyan. I don't remember which browser I was using, but I think I've tried many browsers.

    Next time (when I have serious problems with forum) I'll probably write to Shelwien

Similar Threads

  1. Thread title changeable? - No Problem!
    By Simon Berger in forum The Off-Topic Lounge
    Replies: 13
    Last Post: 7th January 2016, 11:53
  2. New forum
    By Bulat Ziganshin in forum The Off-Topic Lounge
    Replies: 71
    Last Post: 14th August 2011, 19:01
  3. New or old forum?
    By encode in forum The Off-Topic Lounge
    Replies: 21
    Last Post: 10th May 2008, 00:54
  4. NEW FORUM!
    By encode in forum Forum Archive
    Replies: 4
    Last Post: 5th May 2008, 10:15
  5. Problem with forum
    By EneergE in forum Forum Archive
    Replies: 1
    Last Post: 28th March 2008, 12:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •